Microsoft Office File Format Output Options
PDF, EPS, JPG, TIFF and more
DETERMINING THE CORRECT FILE FORMAT

OUTPUTTING VECTOR-CONTAINING FILES USING MICROSOFT OFFICE APPLICATIONS ON THE PC

Make a PDF file by “Printing”
Making an EPS from a PDF using Adobe Acrobat

OUTPUTTING VECTOR-CONTAINING FILES USING MICROSOFT OFFICE APPLICATIONS ON THE MAC

Make a PDF file by “Printing”
Making an EPS from a PDF using Adobe Acrobat

HOW TO SAVE POWERPOINT FILES TO RASTER FILE FORMATS (JPG, TIFF, PNG AND GIF FILES) ON A PC

HOW TO SAVE POWERPOINT FILES TO RASTER FILE FORMATS (JPG, TIFF, PNG AND GIF FILES) ON A MAC

RESIZING IMAGES

Reducing the resolution or physical dimension (resizing by resampling)
Increasing resolution or physical dimension (resizing by robbing Peter)
To increase physical dimension (which will reduce the resolution):
To increase resolution (which will reduce the physical dimension):
Increasing both resolution and physical dimensions:
Resizing with the Crop Tool
Determining the correct file format

Start by consulting the submission guidelines for the particular grant, journal or service bureau you’ll be working with. Often the guidelines will give you a couple of options.

If submission guidelines request figures to be submitted as raster file format (.tif, .jpg, .png or .gif) or a vector file format (.ps, eps, or .pdf) AND if your figure has any vectors (text, arrows, shapes drawn with Drawing Toolbars) you should choose a vector file format for best results.

If your figure has vector objects (text, arrows, drawn objects) and .eps, .ps or .pdf file types are not an option for submission, and therefore you must submit a pixel-based file format, .tif and .png are better bitmap choices because they rasterize vectors better than .jpg.

If you do prepare a raster or pixel-based file (.tif, .jpg, .png, .gif) for submission, you will probably need to resize the physical dimension or change the resolution of the image. Follow the instructions at the end of this document to ensure you do this correctly.

For a complete explanation on the differences between vector and raster images, see the Imaging Essentials Guide, which can be downloaded at http://countway.harvard.edu/imaging/docs/imaging_basics.pdf
Outputting vector-containing files using Microsoft Office Applications on the PC

In order to make a PDF file with a PC, you will need a full version Adobe Acrobat Standard or Professional (not the free Adobe Acrobat Reader).

Make a PDF file by “Printing”

<table>
<thead>
<tr>
<th>A. Open file in any Microsoft Office application and “Print” to PDF file:</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Print</td>
</tr>
</tbody>
</table>

![Microsoft Office File Format Output Options](http://countway.harvard.edu/imaging/docs/offoutopt.pdf)
B. Select “printer” name Adobe PDF

   Click OK

C. Name PDF file

   Confirm that file type is PDF and Save it
Making an EPS from a PDF using Adobe Acrobat

A. With Adobe Acrobat, open the PDF file that was generated in the previous steps and
   
   File > Save As...

B. Change File type:
   
   Save as type: Encapsulated Post Script

   Click Save
Outputting vector-containing files using Microsoft Office Applications on the Mac

You can make PDF files on the Mac with any application by printing to a PDF file. However, if you would like to make an EPS file, you will need a full version Adobe Acrobat Standard or Professional (not the free Adobe Acrobat Reader).

Make a PDF file by “Printing”

A. Open file in any Microsoft Office application and “Print” to PDF file:

File > Print
B. In the resulting dialog box, use the pull-down window to select “Save as PDF”

C. Name the File and save it where you can find it.

(be sure the Hide Extension box is unchecked)

Click Save
Making an EPS from a PDF using Adobe Acrobat

A. With Adobe Acrobat, open the PDF file that was generated in the previous steps and Save As...  
   File > Save As...

B. Change File type:  
   Save as type: Encapsulated Post Script  
   Click Save
*How to save PowerPoint files to raster file formats (JPG, TIFF, PNG and GIF files) on a PC:

* you will get far better results if you save your images in a vector-supporting file format. See the “Outputting vector-containing files” section of this document.

A. File > Save As . . .

B. Change the file format to whichever raster file format (.jpg, .png, .tif, .gif) specified in submission guidelines

C. Name the file

D. Click **Save**

E. In the resulting inquiry, designate if you want all or one of the slides made into a raster file.
F. Open the resulting images in Photoshop and resize them according to the submission guidelines
   Depending on which raster file format you choose, you will get a file that can be all different sizes, but
generally 96 dpi.

To resize raster images, see the Resizing Images section of this document or download the Imaging Essentials
Guide at http://countway.harvard.edu/imaging/docs/imaging_basics.pdf
How to save PowerPoint files to raster file formats (JPG, TIFF, PNG and GIF files) on a Mac:

* you will get far better results if you save your images in a vector-supporting file format. See the “Outputting vector-containing files” section of this document.

A. File > Save As . . .

B. Change the file format to whichever raster file format (.jpg, .png, .tif, .gif) specified in submission guidelines

C. Click on the Options Button
D. Specify file output preferences in Save slides as graphics files window:

- Current slide or every slide: your choice
- Advanced resolution settings: *highest resolution possible
- Do NOT compress graphics files

E. Click on OK in the Preferences Dialog Box

F. Name and click Save in the Save As... dialog box

G. Open the resulting images in Photoshop and resize them according to the submission guidelines

   It is important to know that the dpi you designate in the Preferences dialog box isn’t what the actual resolution of the resulting file. You must open the file in Photoshop to adjust the physical dimension and resolution to the specific needs of the submission guidelines. Depending on which raster file format you choose, you will get a file that can me all different sizes, but generally 72 dpi.

To resize raster images, see the Resizing Images section of this document or download the Imaging Essentials Guide at http://countway.harvard.edu/imaging/docs/imaging_basics.pdf
Resizing Images

Reducing the Resolution or Physical Dimension (Resizing by Resampling)

A. Open the Image Size dialog box from the Menu Bar: Image->Image Size...
B. In the Document Size section of the dialog box, choose the units that you are most comfortable with (pixels, inches, cm, points, etc).
C. Make sure the ‘Constrain Proportions’ and the ‘Resample Image’ boxes that are at the bottom of the dialog box are checked.
D. In the Document Size section, reduce the document’s Width or Height. You need only change one dimension. Since the proportions are constrained the other dimension will be automatically calculated.
E. Also in the Document Size area, reduce the Resolution according to the ultimate output (refer to Output Devices section of this document or see the Imaging Essentials document which can be downloaded at http://countway.harvard.edu/imaging/locations).
F. Click OK

NOTE: When reducing the image size or resolution there is no loss in quality. Increasing the image size or resolution will diminish the quality of the image if you don’t do it correctly. If you do need to increase the dimensions of the image, it is recommended that you rescan the image at the higher resolution and/or dimension, or resize the image according to the following suggestions:
Increasing Resolution or Physical Dimension (Resizing by Robbing Peter)

Increasing the resolution or physical dimension of a pixel-based image is generally discouraged. If you must increase the resolution or physical size of an image and cannot rescan or reacquire it to meet your needs, then here’s a possible solution: You can force Photoshop to do the calculation that allows you to increase either the physical dimension or the resolution.

To do either of the following, you must have an excess of either resolution or physical dimension, because you will be appropriating those excesses to the other dimensions.

Increasing Resolution or Physical Dimension (Resizing without Resampling): The Overview:

Increasing the Width, Height or Resolution with the Resample Image box unchecked will result in the calculated decrease of the other two dimensions.
Increasing Resolution or Physical Dimension: The Details:

To increase physical dimension (which will reduce the resolution):
For example, this would be appropriate for changing small-dimensioned, high-resolution images that need preparation for LCD projector presentations.

A. Image->Image Size…;
B. In the Document Size section of the dialog box, choose the units that you are most comfortable with (pixels, inches, cm, points, etc);
C. Check the Constrain Proportions Box;
D. Uncheck the Resample Image Box;
E. Decrease the resolution to the target resolution. (Photoshop will do the calculation that will increase the physical dimensions proportionally. The file size will remain the same.);
F. Put the checkmark back in the Resample Image Box and enter your target physical dimension into one of the Width/Height boxes (the number you enter must be smaller than the numbers that currently exist in these fields);
G. Click OK

To increase resolution (which will reduce the physical dimension):
For example, this would be appropriate for changing large-dimensioned, low-resolution images that need preparation for higher resolution output demands like laser, photo-quality printers or journal submissions.

A. Image->Image Size…;
B. In the Document Size section of the dialog box, choose the units that you are most comfortable with (pixels, inches, cm, points, etc);
C. Check the Constrain Proportions Box;
D. Uncheck the Resample Image Box;
E. Increase the resolution to the target resolution. (Photoshop will do the calculation that will decrease the physical dimensions proportionally. The file size will remain the same.);
F. Put the checkmark back in the Resample Image Box and enter your target physical dimension into one of the Width/Height boxes (the number you enter must be smaller than the numbers that currently exist in these fields);
G. Click OK
**Increasing both resolution and physical dimensions:**

You will find moderate success in increasing the resolution and/or physical dimensions by this method. Ideally, you should try to reacquire your image to meet your needs, but if that is not possible try this:

If you have an image that is both small-dimensioned and low-resolution, and therefore it lacks the dimensions to “Rob Peter” in the steps previously described, you can try increasing the resolution / physical dimension in 10% increments by resizing by resampling:

A. Open the Image Size dialog box from the Menu Bar: Image->Image Size...
B. In the Document Size section of the dialog box, choose the units that you are most comfortable with (pixels, inches, cm, points, etc).
C. Make sure the ‘Constrain Proportions’ and the ‘Resample Image’ boxes that are at the bottom of the dialog box are checked.
D. In the Document Size section, increase the document’s physical dimension or resolution no more that 10% larger than the original size.
E. Click **OK**
F. Repeat steps A-E until target resolution and physical dimension nearly reached.
G. The last time you repeat steps A-E, enter the exact dimensions and resolution you are targeting.

**Resizing with the Crop Tool**

To resize with the crop tool, you must be *reducing* the resolution and / or the physical dimension of your image. If you need to *increase* either the physical dimension or resolution of your image, you must have an excess of either resolution or physical dimension, because you will be appropriating the excesses to the other dimensions.

If you need to *increase both* the resolution and physical dimension of your image, follow the instructions outlined in the previous step.

You can resize a selected portion of an image by using the Option Bar with the Crop Tool. Insert the desired physical dimensions and/or resolution in the Option Bar- these numbers will remain for every image you open so you can crop uniformly for creating composite images. You do not need to fill in each field, you can leave any two fields in this Option Bar blank.

To return to manual cropping with no preset numbers, press the Clear Button in the Option Bar.